Live status
History

Elevated Bancontact errors

Incident Report for Stripe

Update

We continue seeing elevated errors on Bancontact payments. We've identified the cause as external to the Stripe infrastructure. We will continue to monitor and will post an update as soon as possible.
Posted Aug 16, 2026 - 23:05 UTC

Investigating

We're currently investigating elevated errors on Bancontact payments. We'll post an update soon.
Posted Aug 16, 2026 - 22:39 UTC
This incident affects: Acquirers and payment methods.