Live status
History

Elevated API errors

Incident Report for Stripe

Resolved

From 15:30 UTC–16:07 UTC, we saw elevated error rates and response times with the API. This is now resolved.
Posted Sep 23, 2026 - 16:26 UTC

Identified

We're currently seeing elevated error rates and response times with the API. We've identified the cause, and are working on a fix.
Posted Sep 23, 2026 - 15:53 UTC
This incident affected: Stripe API and Stripe core components.