Live status
History

Klarna Purchase Flow Issue

Incident Report for Stripe

Resolved

The external issue impacting the Klarna purchase flow, which began at 10:09 UTC and may have caused offers to remain open until manually cancelled, has now been resolved as of 11:50 UTC. We have received confirmation of stability and will continue to monitor the situation.
Posted Apr 30, 2025 - 12:11 UTC

Update

We are seeing signs of recovery from the external issue impacting the Klarna purchase flow, which began at 10:09 UTC, and may have caused offers to remain open until manually cancelled. We will continue to monitor the situation closely and provide further updates as needed.
Posted Apr 30, 2025 - 11:48 UTC

Monitoring

We are aware of an external issue impacting the Klarna purchase flow as of 10:09 UTC. This may result in offers remaining open until they are manually cancelled. We are actively monitoring the situation and are in contact with Klarna. We will provide updates as they become available.
Posted Apr 30, 2025 - 10:54 UTC
This incident affected: Acquirers and payment methods.