Live status
History

Issue with 2FA SMS

Incident Report for Stripe

Resolved

From 03:50 - 06:18 UTC, we saw elevated errors with SMS delivery in the US. This is now resolved.
Posted Aug 06, 2025 - 07:55 UTC

Monitoring

We are observing recovery with the SMS delivery as of 06:18 UTC. We're continuing to validate that this issue is fully resolved.
Posted Aug 06, 2025 - 06:43 UTC

Investigating

We're currently experiencing an issue with SMS delivery in the US, affecting 2-Factor authentication for dashboard users as well as the OTP code for Link and Express users. We'll post an update soon.
Posted Aug 06, 2025 - 05:19 UTC
This incident affected: Stripe core components.