Live status
History

Elevated API Errors

Incident Report for Stripe

Resolved

From 00:32 UTC to 01:01 UTC, we saw elevated API errors. This issue is now resolved.
Posted Sep 27, 2026 - 01:21 UTC

Investigating

Starting 00:32 UTC, we’ve seen elevated failures with the API. We’re investigating and will post an update as soon as possible.
Posted Sep 27, 2026 - 01:03 UTC
This incident affected: Stripe API and Stripe core components.