Live status
History

Elevated card authorization errors

Incident Report for Stripe

Resolved

From 02:25 - 03:24 UTC, we saw elevated card authorization errors related to an issuer-side degradation in Mexico. This is now resolved.
Posted Jul 29, 2026 - 04:23 UTC

Monitoring

As of 03:24 UTC, elevated card authorization errors related to an issuer in Mexico which is impacting card transactions in Mexico have recovered. We're continuing to validate that this issue is fully resolved.
Posted Jul 29, 2026 - 03:40 UTC

Investigating

We're currently investigating elevated card authorization errors starting 02:25 UTC related to an issuer in Mexico. We'll post an update soon.
Posted Jul 29, 2026 - 03:18 UTC
This incident affected: Acquirers and payment methods.