Live status
History
Some terminal devices appearing offline when they are actually online
Incident Report for Stripe
Resolved
From 21:29 UTC on April 3 through 16:15 UTC on April 4, we saw elevated rates of terminal devices showing as offline through the Stripe API and Dashboard, despite devices remaining online. This issue has been resolved.
Posted Apr 04, 2024 - 16:30 UTC
Identified
We are currently aware of an issue causing some terminal devices to appear offline. We have identified the cause, and are working on a fix.
Posted Apr 04, 2024 - 16:11 UTC
This incident affected: Global payments.