Get incident updates and maintenance status messages in Slack. Permission to install a new app on your Slack workspace is required. Once integrated, you must invite '@Statuspage' to the Slack channel in which you wish to receive notifications.
For more subscription information, visit our instructions in Support.
From 23:55 July 31st - 00:17 August 1st UTC, we saw elevated error rates and response times with the API. We are now seeing recovery and will continue monitoring.
Posted Aug 01, 2026 - 00:50 UTC
Update
We experienced elevated error rates and response times with the API starting at 23:55 UTC. We've seen recovery and are continuing to monitor.
Posted Aug 01, 2026 - 00:40 UTC
Update
We're currently investigating elevated error rates and response times with the API. We're starting to see recovery and are continuing to monitor.
Posted Aug 01, 2026 - 00:33 UTC
Investigating
We experienced elevated error rates and response times with the API starting at 23:55 UTC. We've started to see recovery and are continuing to monitor.
Posted Aug 01, 2026 - 00:16 UTC
This incident affected: Stripe API and Global payments.