Get incident updates and maintenance status messages in Slack. Permission to install a new app on your Slack workspace is required. Once integrated, you must invite '@Statuspage' to the Slack channel in which you wish to receive notifications.
For more subscription information, visit our instructions in Support.
From 18:11 until 20:55 UTC, we saw elevated error rates and response times with the API. This is now resolved.
Posted Jun 05, 2025 - 21:23 UTC
Update
We have seen improvement to latency and API success rates, and we continue to work towards full mitigation of impact. We will provide another update once we have validated that this issue is fully resolved.
Posted Jun 05, 2025 - 19:28 UTC
Identified
We've identified the cause of the issue and are working to mitigate impact. We will provide an update as soon as possible.
Posted Jun 05, 2025 - 18:40 UTC
Investigating
We’re currently investigating elevated error rates and response times with requests to the API beginning 18:16 UTC on June 5th. We will provide an update as soon as possible.