Live status
History

Elevated Errors for retrieving balance transactions for automatic payouts

Incident Report for Stripe

Resolved

From 13:45 UTC to approximately 16:20 UTC, we experienced elevated errors retrieving balance transactions for automatic payouts. The issue is now resolved.
Posted Aug 06, 2026 - 16:24 UTC

Investigating

We're currently investigating elevated error rates for retrieving balance transactions for automatic payouts starting at 13:45 UTC. A further update will be provided once recovery is observed.
Posted Aug 06, 2026 - 15:52 UTC
This incident affected: Stripe API.