Live status
History

Financial Connections authorization errors

Incident Report for Stripe

Resolved

From 23:20 UTC on August 7th – 00:30 UTC on August 8th, we saw elevated Financial Connections authorization errors. This is now resolved.
Posted Aug 08, 2026 - 00:39 UTC

Investigating

We’re currently investigating increased Financial Connections authorization errors. We’ll post an update soon.
Posted Aug 08, 2026 - 00:03 UTC
This incident affected: Stripe core components.