Live status
History

Service disruption with a French issuing bank

Incident Report for Stripe

Resolved

Between 06:00 - 12:47 UTC, we observed elevated failures for transactions on cards issued by a French issuing bank. This issue was external to Stripe and is now resolved.
Posted Feb 21, 2026 - 13:31 UTC

Investigating

We're currently investigating a service disruption impacting transactions with a French issuing bank starting at 06:00 UTC. We will provide an update as soon as it becomes available.
Posted Feb 21, 2026 - 12:15 UTC
This incident affected: Acquirers and payment methods.