Live status
History

Elevated card authorization errors in Canada

Incident Report for Stripe

Resolved

From 19:40–22:57 UTC, we saw elevated card authorization errors related to an issuing bank in Canada. This is now resolved.
Posted Aug 20, 2025 - 23:50 UTC

Investigating

We're currently monitoring elevated card authorization errors related to an issuing bank in Canada which is impacting card payments. We'll post an update soon.
Posted Aug 20, 2025 - 22:31 UTC
This incident affected: Acquirers and payment methods.