Live status
History

Elevated Swish errors

Incident Report for Stripe

Resolved

Between 11:36 and 12:13 UTC, Swish experienced a service disruption due to a disturbance with Skandiabanken. The issue has been resolved.
Posted Jun 13, 2025 - 12:44 UTC

Investigating

As of 11:36 UTC, we've seen elevated errors on Swish payments. We're continuing to investigate and will post further updates.
Posted Jun 13, 2025 - 12:14 UTC
This incident affected: Acquirers and payment methods.