Live status
History
Connect page errors
Incident Report for Stripe
Resolved
Between 23:10 4/15/24 - 16:29 4/16/24 UTC there was an issue wherein connected accounts were not visible on the Connect page in the Dashboard. Payment processing and other Dashboard pages were not impacted by this issue. This is now resolved.
Posted Apr 16, 2024 - 20:49 UTC
Monitoring
A fix has been implemented for an issue wherein connected accounts were not visible on the Connect page in the Dashboard. Payment processing and other Dashboard pages are not impacted by this issue. We are monitoring the result of the fix and will post an update soon.
Posted Apr 16, 2024 - 17:57 UTC
Identified
We’re currently seeing an issue wherein connected accounts are not visible on the Connect page in the Dashboard. We’ve identified the cause, and are working on a fix.
Posted Apr 16, 2024 - 15:12 UTC
Investigating
We’re currently investigating an issue wherein connected accounts are not visible on the Connect page in the Dashboard. Payment processing and other Dashboard pages are not impacted by this issue. We’ll post an update soon.
Posted Apr 16, 2024 - 14:18 UTC
This incident affected: Stripe core components.