Live status
History

API call success rate drop

Incident Report for Stripe

Resolved

From 19:13 to 22:19 UTC, we saw elevated error rates and response times with the API. This is now resolved.
Posted Sep 22, 2026 - 22:47 UTC

Monitoring

API error rates are recovering as part of our mitigations. We're continuing to monitor until the issue is fully resolved. We will provide further updates once we have observed sustained recovery.
Posted Sep 22, 2026 - 21:27 UTC

Identified

We're currently investigating an issue affecting API accounts and capability call success rates. We've identified the root cause and are working on a mitigation. We will post further updates as we have more information.
Posted Sep 22, 2026 - 20:32 UTC
This incident affected: Stripe API and Stripe core components.