Live status
History

Elevated Issuing API Errors

Incident Report for Stripe

Resolved

From 19:00–19:55 UTC on July 17, 2026, Issuing users did not receive real-time authorization request webhooks and experienced declined transactions. All systems have recovered and are operating normally.
Posted Jul 17, 2026 - 20:24 UTC

Identified

Starting 19:00 UTC we started seeing elevated error rates affecting Issuing API requests, resulting in failing credit card transactions. We've identified the cause and are working to mitigate. We will provide an update when we start seeing recovery.
Posted Jul 17, 2026 - 19:56 UTC
This incident affected: Stripe API.