Live status
History

Issuing bank outage

Incident Report for Stripe

Resolved

From 04:15–08:40 UTC, we saw elevated card authorization errors related to an issuing bank in MX which is impacting some BANCO SANTANDER MEXICO transactions. This is now resolved.
Posted Aug 23, 2025 - 09:33 UTC

Identified

We're currently seeing elevated card authorization errors related to an issuing bank in MX which is impacting some BANCO SANTANDER MEXICO transactions.
Posted Aug 23, 2025 - 06:07 UTC
This incident affected: Banking-as-a-service.