Live status
History

Federal Reserve ACH system disruption

Incident Report for Stripe

Resolved

The US Federal Reserve's ACH system (FedACH) experienced an outage which delayed ACH processing, including US payouts, top ups, bank debits, and bank transfers. The issue is now resolved. ACH processing expected to be received March 3rd should settle later today.
Posted Mar 03, 2026 - 20:07 UTC

Update

We’re continuing to monitor the US Federal Reserve ACH system disruption. This may cause delays to ACH transaction processing, including US payouts, top ups, bank debits, and bank transfers. We anticipate that all the ACH transactions will still settle later today and will provide updates as more information becomes available.
Posted Mar 03, 2026 - 18:22 UTC

Investigating

We are aware of a Federal Reserve ACH system disruption that may affect ACH transaction processing, including payouts, top ups bank debits and bank transfers. We are actively working with our banking partners to assess any impact to Stripe users. We will continue to monitor the situation and provide updates as more information becomes available.
Posted Mar 03, 2026 - 15:06 UTC
This incident affected: Stripe core components.