Live status
History

Elevated API errors

Incident Report for Stripe

Resolved

From 18:00–18:23 UTC, we saw elevated error rates and response times with Stripe API. This is now resolved.
Posted Mar 06, 2026 - 18:36 UTC

Investigating

We’re currently investigating elevated error rates and response times with the API. We’ll post an update soon.
Posted Mar 06, 2026 - 18:25 UTC
This incident affected: Stripe API.