Live status
History

Authentication dashboard unavailable

Incident Report for Stripe

Resolved

As of May 07, 2025, 12:45 UTC, we have successfully resolved the issue that was preventing real-time data from loading within the authentication dashboard. All dashboard charts are now recovered.
Posted May 07, 2025 - 12:51 UTC

Investigating

We’re currently investigating issues loading some Dashboard charts. We’ll post an update soon.
Posted May 07, 2025 - 11:59 UTC
This incident affected: Stripe core components.