Get incident updates and maintenance status messages in Slack. Permission to install a new app on your Slack workspace is required. Once integrated, you must invite '@Statuspage' to the Slack channel in which you wish to receive notifications.
For more subscription information, visit our instructions in Support.
We are still seeing elevated card authorization errors related to an issuing bank in France which is impacting some Visa transactions. There are still no issues with Stripe systems at this time. We're continuing to monitor and will post an update as soon as the issue is resolved.
Posted Sep 26, 2025 - 19:05 UTC
Update
We continue to see elevated card authorization errors related to an issuing bank in France. We are in communication with our partners for further updates.
Posted Sep 26, 2025 - 06:37 UTC
Identified
We’re continuing to see elevated card authorization errors related to an issuing bank in France. We’ve identified the cause, and are in communication with our partners for further updates.
Posted Sep 25, 2025 - 23:32 UTC
Investigating
Stripe is seeing elevated card authorization errors related to an issuing bank in France which is impacting some VISA transactions. This issue is external to Stripe.
Posted Sep 25, 2025 - 16:54 UTC
This incident affects: Acquirers and payment methods.